Results 1 to 1 of 1

Thread: Cannot install v1.1 patch

  1. #1
    Join Date
    Feb 2007
    Location
    Jersey (CI)
    Posts
    23

    Default Cannot install v1.1 patch

    Every time I try a land battle online it gets a network error, saying it has gone out of synchronisation. It seems this is because I don't have the v1.1 patch installed. In the main menu it says that the game is version 1.1 and in add/remove programs, it says Imperial Glory is version '1.00.0000'. I have tried to install the version 1.1 patch, but each time I try it says that the patch is already installed. It seems this is because it was v1.1 before I uninstalled/reinstalled the game (it wasn't loading up for some reason), but after reinstallation, it thinks that it is still v1.1, therefore not working in land battles online and not allowing me to install the v1.1 patch.

    I have tried to remove any remnant of the game after uninstalling it, then reinstalling it in the hope that it assumes it is v1.0. This has worked to an extent: in the main menu it says it is version 1.00, yet it still says the v1.1 patch is already installed when I try to install it.

    I thought another way to fix it would have been to install a v1.0 patch then install a v1.1 patch, and on several occasions I did see 2 1.0 patches available for download (not sure why), but when I decided to try it, I couldn't find any v1.0 patches anywhere.

    Is there any way I can get it on v1.1 in every respect?

    -----------------------------------EDIT----------------------------------------

    I can't delete the thread but I've just noticed this and it seems to be fine now.
    Last edited by willim33; 08-23-2009 at 08:32 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •