Results 1 to 2 of 2

Thread: Game crashes while battle

  1. #1
    Join Date
    Oct 2008
    Posts
    1

    Default Game crashes while battle

    Hello, I know that there are allready some threats about this problem, but no one really matches to the things I could recognice on my PC.

    The thing is that the game allways crashes and the PC reboots after running less then one minute, while the seconds are varius. this is what already was often said here but now some new facts:

    You can play the Part in wich you can build, trade and such things and you can even start sea battles without problems! But after you start a battle on land it crashes every time as i allready said.

    Im using a Sempron 3300+ and a Ati radeon 9800 Pro, a MSI K7N2 Delta-L and for each the newest drivers.

    The CPU also doesnt get too hot, because thte bios shows that its okay and the PC works for hours without crashing. Also its possible to play other games like Far Cry without problems.

    After a lot of trial i regogniced that the game complitly works if i slow down the CPU clock from the normal 2200 mhz to something at 1800 mhz, but this is not the perfect sollution as I think...

    Does anybody have another idee I could do to make the game run secure than slowing down the whole system just for one game?

    ps: as im not from an english talking country there might be some mistakes in this post, so if someone finds any mistake hes allowed to keep it

  2. #2
    Join Date
    Dec 2008
    Location
    Johannesburg
    Posts
    3

    Talking Solution to your problems!

    There is a solution to the problems of IG restarting/crashing. Of which, for me, it happened mostly after land battles. Thankfully, a member on this forum named Eugene Clisson posted a solution which I decided to test, surprisingly, it worked!
    I have no more problems and I can play the game without it ever crashing (On Vista!)
    Yes, Vista...

    The solution i to disable all sound. There's a button in the audio section ofthe menu which will disable all sounds.

    The original post with the answer is here: http://forums.eidosgames.com/showthread.php?t=79905

    All the best, I hope it works for you too!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •