Eidos Forums

Go Back   Eidos Forums > Eidos Classics > Thief Series > Thief - Technical Forum

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 03-14-2008, 12:32 PM
Adrius Adrius is offline
New Player
 
Join Date: Mar 2008
Posts: 2
Default Thier 2 movies not playing

Bought this game last night at Big Lots Seems cool, I remembered hearing about it years ago. Anyways I couldn't get it to play at first. Reading some of the posts on this forum, I set its affinity to only use one CPU. Ok now I get it t play. Great.. issue is.. none of the movies play. I know they are supposed to be there, it's a blank screen and then it assumes I know things I don't

Any tips on getting the movies to play?
Reply With Quote
  #2  
Old 03-14-2008, 01:59 PM
theBlackman's Avatar
theBlackman theBlackman is offline
Forum Grinch
 
Join Date: Jan 2001
Location: Northwestern Oregon
Posts: 6,071
Default

Open the GAME DISC. Find IV5PLAY.EXE Put it on the desktop (COPY/PASTE) and run it before you start the game.

I presume you are running XP. The drivers sometimes don't fire up in XP.
Reply With Quote
  #3  
Old 03-14-2008, 05:04 PM
Peter Smith's Avatar
Peter Smith Peter Smith is offline
Moderator
Eidos Moderator
 
Join Date: Feb 2000
Location: Land of Enchantment
Posts: 2,698
Default

Movies get stuck in XP SP2. In addition to installing the codecs, some other fixes may be necessary. Look here and scroll down for several entries. You probably need to do the regsrvr32 permanent fix. With that, you don't have to install the codecs every time.

http://www.ttlg.com/forums/showthrea...t=75031#movies
Reply With Quote
  #4  
Old 03-14-2008, 07:32 PM
Adrius Adrius is offline
New Player
 
Join Date: Mar 2008
Posts: 2
Default

Thank you! The regsrvr32 permanent fix did the trick!

Genuinely appreciate it both of you
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 01:35 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.