Results 1 to 3 of 3

Thread: No Sound Problem

  1. #1
    Join Date
    Jul 2007

    Default No Sound Problem

    Hello,recently i bought Shellshock Nam 67 as a budget game.
    After installing the game i found out that i get no sound during gameplay and in the menu.I have only sound in the intro.
    My PC config is :Athlon 3800+ , 1024 MB , DirectX 9.0 , and an onboard Realtek AC97 soundcard.
    I already tried updating the most recent realtek driver and tried switching ON and OFF the 3D sound option in the ini-file.
    Nothing seams to solve my problem.
    Can someone help me please???

  2. #2
    Join Date
    Sep 2007


    Yeah Same prob here, you wont find anyone who wants to help you. i have tried for ages, doesnt seem to work updating anything.


    Asrock 4core dual vsta
    Intel e6420
    1024mb ram
    x1950 pro agp 256mb
    on board sound, realtek hd audio

  3. #3
    Join Date
    Dec 2007


    I have the same problem, first no graphics, fixed that in the text file, and now nosound. Also tryed turning on 3d sounds on/off but no effect.
    I aint going to play this game without sound, im lucky i bought this game in budget for 2,50 euro's of something, and counting on all the problems everyone is having id say that should have been the right price from the beginning.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts