Results 1 to 2 of 2

Thread: No sound problem

  1. #1
    Join Date
    Jan 2003
    Posts
    4

    Default No sound problem

    Hey guys

    i've got a problem with this game:
    When i get the eidos logo i can hear sound and in all the movies before the main menu i have sound, but ingame and in the menu's there is no sound . I have tryed compatability mode but it won't help any help plz!

    my specs:
    Asus P5B
    Core 2 Duo E6600
    Geforce 7900GS
    2048MB ram

  2. #2
    Join Date
    Oct 2013
    Posts
    1

    Default

    I'm not sure if you will ever see this, but atleast this will help for other people who may be having this problem.


    What is causing the issue with your sound is connected to a file called openall32.dll


    In order to fix it, simply go to C:\windows-->System and find a file called openall32.dll so the same file as you have on your shellshock nam game folder. Copy this file and paste it to your shellshock nam game folder, it asks if you want to replace the current one with this new file, click yes. Sounds should work after this.

Similar Threads

  1. plzzz help im really getting frustrated
    By ollivez_86@yahoo.co.in in forum Tomb Raider 1 - 6 - Technical Forum
    Replies: 4
    Last Post: 11-22-2004, 06:51 AM
  2. Sound Randomly Quits
    By Adrynalyne in forum Thief: Deadly Shadows
    Replies: 0
    Last Post: 05-31-2004, 09:50 AM
  3. Eidos - Release A Patch To Fix Sound Problems On The U.s Pc Version
    By coxegean in forum Legacy of Kain: Defiance
    Replies: 8
    Last Post: 12-26-2003, 11:07 AM
  4. minimal game play-dx diag follows
    By stulee in forum Tomb Raider 1 - 6 - Technical Forum
    Replies: 3
    Last Post: 09-23-2003, 05:58 AM
  5. Ambient Sounds Tutorial by Sledge
    By Komag in forum Thief - Dromed Designers Corner
    Replies: 1
    Last Post: 06-30-2002, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •