Results 1 to 2 of 2

Thread: No Antialiasing ?!

  1. #1
    Join Date
    Dec 2005
    Posts
    3

    Exclamation Jagged Bastard

    It has recently occured to me that Ram's legs were way too jagged , looking around the railings cars fences houses ... heck the whole game is jagged ! So I checked my Nvidia control pannel and it was set to 2* . I was a bit confused , because I've never seen a game so jagged with 2* Antialiasing turned on so I put it to 8* and it fixed NOTHING .
    I have : P4 1Ghz , 384 Ram and an overclocked fx 5200 .

    I sure hope this gets fixed , because playing the game while being so jagged is really annoying , I've seen this before in Hitman Contracts where it was the post filter instead of antialiasing . Please help as this lets the game down a lot . If its an issue with the game than it better be fixed in an upcoming patch !
    Has anyone else got the same problems ?
    Last edited by Dukester_69; 01-18-2006 at 12:19 PM.

  2. #2
    Join Date
    Apr 2003
    Location
    California
    Posts
    93

    Default

    Yep, I have the same issue. Got the control set to FSAA 8s and jaggies all over the place. I thought 8s was supposed to work with all games.
    I7 3770K @ 4.4 gig, ASRock Z77 Extreme6, 16 Gigs DDR3 1600 , EVGA GTX 680, X-Fi Xtreme Gamer Pro, Z-5500 5.1, Corsair TX750w, Windows 7 Pro x64

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •