Results 1 to 2 of 2

Thread: Verfied fix for NVidia related video issues

  1. #1
    Join Date
    Jan 2002
    Location
    SF Bay Area
    Posts
    271

    Cool Verfied fix for NVidia related video issues

    Hey folks,

    I am very happy to announce there appears to be a 100% working fix for the crazy video problem that occurs on GeForce 6 and 7 series (and some FX)cards. It's so amazingly simple I am upset we did not find this first. Fellow admin and tech support guru, Intrepid_Soul, got a support e-mail from a user suggesting a possible fix. I tried it on my system running a GF 6200 and it worked! I have not verified this on any other GF card, but I'm going to try and borrow a couple people from our QA department to check for me.

    Ok, now, on to the fix. First you need to make sure the game is installed (duh) and you need to have the ShellShock_Nam67 folder in your My Documents directory. If you don't have one, start the game up and go into the first mission. Then quit, save, and close the game. Then open the Shellshock_Nam67 folder in My Documents and open the TOD_PC file. Find the option "PostRenderEffects" to Off. Then save the file and close it, then fire up the game. Presto Chango, the game should work fine now! If you experience and odd sound issues you should try settings 3D Sound to off as well.

    Big Thanks to Brian for sending this to us!

    ...and yes I know there are probably several people out there that knew of this fix. I figured I'd just make the knowledge a bit more accessible. Happy Holidays to all, and to all a good...eh...morning.


    ~JJ

  2. #2
    Join Date
    Dec 2009
    Posts
    2

    Arrow 2009 Update.

    Quote Originally Posted by Jumpin_Jebus View Post
    ...and yes I know there are probably several people out there that knew of this fix. I figured I'd just make the knowledge a bit more accessible. Happy Holidays to all, and to all a good...eh...morning.
    ~JJ

    Even more accessible: Now with pictures.
    I just installed it myself and needed this fix. I wonder though, do we miss out on any improved graphics by disabling that option ?
    And coincidentally, "Happy Holidays" indeed - specifically Merry Christmas.



    Quote Originally Posted by Mario's World
    I recently reinstalled ShellShock Nam '67 and when starting the actual game mission, I get this corrupted screen:



    After some internet searching, I have found that I'm not alone, and that this seems to happen to nVidia card owners.
    The rather easy solution is to just turn off the post render effects in the game's TOD_PC.ini file.
    Whilst there, feel free to change the screen resolution to a higher one if your monitor supports it - and you're using it, than the game's own artificial limit of 1600x1200. It works.

    Before:


    After:

    Source.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •