Results 1 to 10 of 10

Thread: Total Overdose Crashing Repeatedly

  1. #1
    Join Date
    Sep 2005
    Location
    UK
    Posts
    1

    Default Total Overdose Crashing Repeatedly

    I am currently suffering from repeated crashing under windows XP sp2, not getting an error message the game just closes and quits making it virtually impossible to diagnose.

    eliminated so far:

    XFX geforce 6800 gt, latest version of driver nvidea driver set, latest version direct X (9.0c)

    1024 mb DDR 400 - tried in single / dual channel mode swapped out both dimms 24 cycles of memtest 86, tried upping the voltage for stability, no change

    ASUS A8V Deulux mobo, flash updated bios, update chipset and onboard devices.

    sound card - problem persists with a SB64 awe, a Delta Audiophile 25/96 and an asus AC97 on board chip.

    LAN - disabled and swapped in a d-link 10/100 ethernet PCI card

    CPU AMD Athlon 64 XP3200+ checked settings & bus frequencies against the AMD cpu charts to make sure its not overclocked, upped core voltage to try and improve stability.

    I suspect now that it is either a problem with the copy protection somehow (does this game use starforce?) or with running it on a serial ATA RAID array.

    Feel free to sugest anything I might have missed, don't get this problem under other games and am about to try swapping the 6800gt for a radeon 9600 pro.

  2. #2
    Join Date
    Sep 2001
    Location
    Belgium
    Posts
    3,759

    Default

    Have you tried rolling back your drivers? I'm currently running the game on a 6600 with the 77.72 drivers without any problems.

    Only thinkg I can think of as you seem to have already tried a lot of things, I believe the game uses securrom if I'm not mistaken.

    btw, I'm running a LAN here as well without any problems.

  3. #3
    Join Date
    Oct 2005
    Posts
    1

    Default

    I have the same problem. I tried all aformentioned fixes INCLUDING Rolling back the drivers AND updating them, but nothing.

    I've got no idea whats wrong, the best I can conclude is its some kind of conflict. I left the game running while I went out for a couple of hours and when I came back he was sitting there in the caravan weilding his magnum just like I left him. Then I start playing and about 10-15 minutes later... gone.

    And like was mentioned before, troubleshooting is near impossible since it leaves absolutely no error messages it just leaves. All there is, is the windows alert sound and nothing else. Even the application and system logs make no note of it.

    I'm stumped, if I could get any help on this (A Patch might also be nice) then I would be greatly appreciative. I already battled through the bizarre anti-piracy software errors mentioned elsewhere in these forums, I really would like a break from this rubbish.

  4. #4
    Join Date
    Oct 2005
    Posts
    14

    Default

    lol wtf.

    I have exactly the same problem. Anyone help?

    If they do I shall love them forever. It seems in the last couple minutes or so, the game gets really like "choppy" in terms of stuttering.

    EDIT: I submitted my dxdiag to support, but I dont think now that its my computer, someone patch plz.
    Last edited by Templar895; 10-17-2005 at 08:09 PM.

  5. #5
    Join Date
    Oct 2005
    Posts
    14

    Default

    I updated drivers and all. Still have same probelm. patch plz.

  6. #6
    Join Date
    Jan 2006
    Location
    Portugal
    Posts
    1

    Default Help..

    Some help here please.. I installed the game a few days ago and I have the exactly same problem.. After playing for some time the game just exits to deskpot without any error messages.. Some way to resolve it?

    I have a AMD Athlon XP 64 3500+ with a ATI Radeon X550/X600 with the 5.13 Catalyst drivers with, of course, DirectX 9.0c installed..

    If u need some more info from my CPU to help u solve the problem just name it! Thanks in advance..

  7. #7
    Join Date
    Feb 2006
    Posts
    2

    Default

    same kinda probs here 2 , but

    here the game doesnt even starts at all....

    i clean installed the game and when i start the game,,,

    the game video starts (ppl dancing) and within 4-5 seconds,,,,

    the game crashes, and window error message popsup...

    sayin...

    "TOD.exe has encountered a problem and needs to close. We are sorry for the inconvenience."

    i even formatted my pc just 2 play the game,,, but still the problem

    remains....

    as soon as the video starts running, if i start clicking enter key 2-3 times

    i get to the loading screen, but then the game crashes there....

    i also found that, in the loading screen, i couldnt c the fonts good,,,

    all the fonts are broken...????

    i tried running the game at my friends place, but there, the video even

    doesnt shows up. at my friends place, i directly get the error message...

    wot is goin on....????

    my pc config....

    WinXP SP2, 384mb ram, pIII 850Mhz, geforce 2,
    grafix drivers latest updated, along with dx 9.0c.

    help needed

    thanx

    angel

  8. #8
    Join Date
    Aug 2006
    Posts
    2

    Default

    heh weird i got the same problem... although it was more random, game sometimes crushed after 15-30 minutes and sometimes after 1h or 2... but i got no error msg like you guys... and i tried installing the latest drivers form ati AND omega or DNA (alternative drivers) but i doesn`t work!! someone should make a patch right away!

    my system configuration:
    cpu amd xp 1700+
    ram 512mb ddr
    ati radeon 9200 SE 128MB
    windows xp pro
    Last edited by Nepharis; 08-25-2006 at 03:56 PM.

  9. #9
    Join Date
    Aug 2006
    Posts
    2

    Default

    i`m starting to doubt if anyone form admins or eidos service actually bother to take a look on this forum.... and you call this custromer service?

  10. #10
    Join Date
    Jul 2001
    Location
    Nieuw Jersey
    Posts
    1,026

    Default

    I'm no master when it comes to these computer problems, so I'll just provide you with the link for support request on the Eidos website for Total Overdose:

    http://support.eidosinteractive.com/...180&platform=3

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •