Page 3 of 3 FirstFirst 123
Results 51 to 55 of 55

Thread: Tomb Raider on Windows XP [ revised Windows patches and documentation ]

  1. #51
    Join Date
    Oct 2009
    Posts
    5

    Default tomb raider 2

    program successfully unzip the files and when i double click

    on tomb2.exe to play the game,a black screen with outline

    appears and nothing else and when i minimize it by

    pressing ALT-Ctrl-Del there was message saying "game cd

    not found"(there was a patch with zip folder and one

    Read me file saying to copy the patch to game directory

    but when i copy and run the game error was changed

    saying "please insert tomb raider 2 cd"

  2. #52
    Join Date
    Dec 2009
    Posts
    3

    Default

    Hi
    I am John, student of Computer science, my hobbies are making Fun with my friends and Surfing web.
    I am playing the Game Tomb Raider3 Angle of Darkness if I am not wrong.
    I get stuck at one stage I played this game twice still get stuck at the same time.
    I get stuck at the place where she is behind the church. I don't found the way out.
    I need help regarding the way to get ahead.
    Another question is do you guys think that I should install this patch. I have never done this in any of the games before.
    Thanks for you time and effort.
    I really appreciate it.
    Thanks.

  3. #53
    Join Date
    Mar 2010
    Posts
    1

    Thumbs down problem

    I'm having a small issue anybody can help me?
    I try to install tr1 (with the advanced installer) when it says:
    file progress and total progress: push 'next' than my pc tells me
    to insert the CD.. but the CD is in my CD drive.. the right one.
    I really want to play this game.. ciaou Xx

  4. #54
    Join Date
    Jul 2012
    Posts
    1

    Default

    Is any provision made for users who legitimately purchased Tomb Raiders 1, 2 & 3 from Good Old Games (GOG.com)? A CD is not provided for that route.

  5. #55
    Join Date
    Jun 2013
    Posts
    1

    Default

    I'm new to the forum and I'm trying to run The Last Artifact from the Eidos Platinum Collection on XP sp2. I ran The Last Revelation just fine by installing a patch. The patches I've installed for Artifact haven't cleared up the white flashing blobs that indicate to me that something is wrong with the graphics. It runs but half the time you can't see anything but white. What have I done wrong? The sound is fine.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •