Page 6 of 6 FirstFirst 123456
Results 126 to 128 of 128

Thread: Report Problems Here...

  1. #126
    Join Date
    Feb 2005
    Posts
    99

    Default

    Bring up with processes sub menu with CTRL ALT DEL, right click Snowblind.exe then disable CPU 1. If that doesnt work disable Full Screen Effects through the Setup menu.
    [T] Forums All Are Welcome.

  2. #127
    Join Date
    Feb 2006
    Posts
    13

    Default

    yooo im on psb ps2 and ill take u out Silent-Shoota25 #12 in da top 15

  3. #128
    Join Date
    Mar 2006
    Posts
    1

    Default Language problems

    Hi !

    Platform : PC

    I installed this game with italian language. I played the first time and everything (audio and text) was right. The day after, I played again but it turned language to english and I wasn't able to restore the original settings. Help me !

Page 6 of 6 FirstFirst 123456

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •