Eidos Forums

Go Back   Eidos Forums > Eidos Classics > Thief Series > Thief - Technical Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 01-08-2005, 01:24 AM
Elizabeth Elizabeth is offline
Gamer
 
Join Date: Jun 2004
Location: Tageu, Korea
Posts: 47
Rolleyes Not again!!!

Hi Guys! Alittle while ago I bought Thief Gold to see what the difference was between it and the original. I got to play up to a certain level but I got a new computer and had to install it again but it won't work!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Ahhhhhhhhhhhhh!!! I'm so angery!!! Please help me!!
I have a Windows XP and it says when I try to install it This product cannot be installed on Windows NT due to Microsoft DirectX (tm) limitations.
Thanks!!!
Your most non-smart-about-computers-person-alive,
Elizabeth
Reply With Quote
  #2  
Old 01-08-2005, 04:02 AM
DJC DJC is offline
Gamer
 
Join Date: Jun 2002
Location: TTLG.com
Posts: 120
Default

Try this from TTLG's Thief FAQ.
Reply With Quote
  #3  
Old 01-08-2005, 01:48 PM
Peter Smith's Avatar
Peter Smith Peter Smith is offline
Moderator
Eidos Moderator
 
Join Date: Feb 2000
Location: Land of Enchantment
Posts: 2,695
Default

In addition to installing with -lgntforce, you may later find that there is a texture error problem with recent nvidia drivers, if you should happen to have an nvidia graphics card. Ways to fix this and other problems are explained in the FAQ that DJC linked to above.
Reply With Quote
  #4  
Old 01-09-2005, 08:04 PM
Elizabeth Elizabeth is offline
Gamer
 
Join Date: Jun 2004
Location: Tageu, Korea
Posts: 47
Default Re: Thanks

You guys rock. Just flat out you rock. Thanks for the help!
~Elizabeth
Reply With Quote
  #5  
Old 01-10-2005, 09:44 PM
jhook jhook is offline
Gamer
 
Join Date: Jul 2004
Posts: 36
Default Cut Sceens

Hey all,
Just a bit of a problem with Thief 1 and 2. I can't get the cut sceens to work at all. I tried all of the fixxes in the TTLG, but nothing has worked. My video card could be the problem however. I am running an Nvidia GeForce FX 6800GT. It rocks with Thief TDS, but I think the drivers have issues with Thief 1 and 2. Any advice would be greatly appreciated.
Reply With Quote
  #6  
Old 01-10-2005, 09:55 PM
Peter Smith's Avatar
Peter Smith Peter Smith is offline
Moderator
Eidos Moderator
 
Join Date: Feb 2000
Location: Land of Enchantment
Posts: 2,695
Default

You should start your own thread, jhook. This one is about someone else's problem, unrelated to yours.

Thanks, Elizabeth. We aim to please, and it is nice to get some positive feedback.
Reply With Quote
  #7  
Old 06-22-2006, 10:58 AM
jhook jhook is offline
Gamer
 
Join Date: Jul 2004
Posts: 36
Default

Quote:
Originally Posted by Peter Smith
You should start your own thread, jhook. This one is about someone else's problem, unrelated to yours.

Thanks, Elizabeth. We aim to please, and it is nice to get some positive feedback.
Sorry Pete, I got the originals running on a Dual Core. Learned some great tricks. I will post a new thread if anyone has problems.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 05:04 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.