Results 1 to 15 of 15

Thread: Account synch request thread - 100 posts or less

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    19,834

    Default Account synch request thread - 100 posts or less

    If your EF account has Gamer status and less than 100 posts, you can post a link to your SEF profile here and we will synch your accounts.
    Last edited by Driber; 05-31-2015 at 09:31 AM.

  2. #2
    Join Date
    Jun 2008
    Location
    staffordshire
    Posts
    238

    Default

    Ayup... Feanor here, Can you synch me pls. I cant join in. Cheers, Stu.

    http://forums.eu.square-enix.com/member.php?u=9055
    Lara's not just a one night stand you know...
    Happy Raiding,
    Feanor...

  3. #3
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    19,834

    Default

    ^ That one links back to your profile here, feanor. We need a link to your SE forums profile

    Driber.net | Forum Thumbnailer | Driber Wagon™ | RAWR! | TR Ancient Legends III - Lost Chambers | -- .- .-. .. . / .. ... / -.-. ..- - . :-)

  4. #4
    Join Date
    May 2013
    Location
    USA
    Posts
    62

    Default

    "One man's terrorist is another man's freedom fighter."

  5. #5
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    19,834

    Default

    Quote Originally Posted by AshrakAiemain View Post
    That is not the correct link. We need the profile of your new account on the SE forums.

  6. #6
    Join Date
    May 2012
    Posts
    3

    Default

    Hi, i have been having issues trying to sign in on the square enix forums for a while and im hoping it is because the accounts are not synced.

    Before i found out about this with getting accounts synced i contacted support and i got no help with the weird issue in the end.

    Here is a link to another forum where i have images and step by step the error and what happens (https://www.pcspecialist.co.uk/forum...ty-weird-issue)


    Now it wont let me sign in again to get the forum account link that you require to do the account sync, do you guys have any idea of why it wont let me sign in.

  7. #7
    Join Date
    Apr 2001
    Location
    Mater Urbium
    Posts
    19,834

    Default

    Quote Originally Posted by LanceC09 View Post
    Hi, i have been having issues trying to sign in on the square enix forums for a while and im hoping it is because the accounts are not synced.

    Before i found out about this with getting accounts synced i contacted support and i got no help with the weird issue in the end.

    Here is a link to another forum where i have images and step by step the error and what happens (https://www.pcspecialist.co.uk/forum...ty-weird-issue)


    Now it wont let me sign in again to get the forum account link that you require to do the account sync, do you guys have any idea of why it wont let me sign in.
    Hi,

    I'm unable to load the link you provided. It says "cannot establish secure connection". Can you email those screenshots and any other relevant info to efmigration2014 [at] gmail [dot] com

  8. #8
    Join Date
    May 2012
    Posts
    3

    Default

    Quote Originally Posted by Driber View Post
    Hi,

    I'm unable to load the link you provided. It says "cannot establish secure connection". Can you email those screenshots and any other relevant info to efmigration2014 [at] gmail [dot] com
    Hi, i sent an email of the forum post including the images.

  9. #9
    Join Date
    May 2012
    Posts
    3

    Default

    Sorry for double post, but is there any update on this issue? Personally if it were to fix it and save time solving this riddle, i think i would prefer them to just erase my account and id remake it, assuming i could use the same user name.

  10. #10
    Join Date
    Sep 2011
    Posts
    16

  11. #11
    Join Date
    Jun 2009
    Posts
    1

    Default

    I'm stincc on eidos

    Please sync: http://forums.eu.square-enix.com/member.php?u=248444
    to my new nicky, Sacrosanct1959

  12. #12
    Join Date
    Nov 2010
    Posts
    24

    Default

    Sync this please: http://eu.square-enix.com/en/account/8230835

    Admin edit - This is NOT the Square Enix Forum Profile.. please log into the Square Enix forums and send the link from THAT profile page.. Thanks
    Last edited by jaycw2309; 11-25-2014 at 05:02 AM.

  13. #13
    Join Date
    Apr 1998
    Location
    Wimbledon
    Posts
    3,672

    Default

    Quote Originally Posted by Bubo99 View Post
    Thats not the forum profile page.. I cannot process this until you give your profile page as detailed in the instructions. Can you please `log in` to the new forums, and then send through your profile page from there..

    Thanks
    Last edited by jaycw2309; 11-25-2014 at 04:57 AM.
    http://www.imdb.com/name/nm1255523/ <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  14. #14
    Join Date
    Sep 2011
    Posts
    163

    Default

    http://eu.square-enix.com/en/account/6262058

    [Edit by Admin: Wrong link. We need your forum profile. See this thread for instructions.]
    Last edited by Driber; 12-15-2014 at 03:00 PM. Reason: note
    signature image

  15. #15
    Join Date
    Jun 2008
    Location
    staffordshire
    Posts
    238

    Default

    Ayup... Feamor here Again...

    Try this one. Thanks.

    http://forums.eidosgames.com/member.php?u=95605
    Lara's not just a one night stand you know...
    Happy Raiding,
    Feanor...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •