Results 1 to 2 of 2

Thread: Thief doesn't start

  1. #1
    Join Date
    May 2014
    Posts
    1

    Default Thief doesn't start

    [REsolved] my windows 7 installation was in some bit broken i dont know. strange enough this was the only game that did not work.


    i try to Play THIEF 4. But it doesn't even make its way to the loader.
    I have a dual Monitor setup
    with gtx 780 ti
    i7 3770k
    16 GB Ram
    and Win7 x64 Ultimate

    i tried nv driver 337.50 334.89 335.23.

    what can i do? Anyone else having such output? would be nice to hear something. I tried all steps i found on steam and in the Troubleshoots they offer at the eidos site.

    Edit: i tried now even creating a new User account in Windows, didn't work. Validating didnt help, reinstalling didnt help, i tried to override the 64 bit executables with the 32 bit ones. what else?
    i do not understand it, since deus Ex and Tombraider run flawless. I even downclocked my cpu to stock settings. i made a page file on my SSD (which i really wanted to avoid). Nothing i only get this output which is shown here. what the hell is wrong?

    the log output is:

    16:48:24:333 (7492) > THIEF (32-bit)
    16:48:24:333 (7492) > ==============
    16:48:24:333 (7492) >
    16:48:24:333 (7492) >
    16:48:24:333 (7492) > Memory statistics:
    16:48:24:333 (7492) > Total RAM = 15.9 GB (16261 MB)
    16:48:24:334 (7492) > Avail RAM = 11.7 GB (11954 MB)
    16:48:24:334 (7492) > Total virtual memory = 4.0 GB (4095 MB)
    16:48:24:334 (7492) > Avail virtual memory = 3.8 GB (3930 MB)
    16:48:24:334 (7492) > OS = Windows 7 (build 7601)
    16:48:24:336 (7492) > [Main] Version: 1.4 build 4133.3
    16:48:24:336 (7492) > [Main] Command line:
    16:48:24:336 (7492) > [Main] Base directory: Q:\Spiele\Steam\steamapps\common\Thief\Binaries2\Win32\
    16:48:24:372 (7492) > [Platform] CPU Page size=4096, Processors=8
    16:48:24:372 (7492) > [Platform] High frequency timer resolution =3.418017 MHz
    16:48:24:372 (7492) > [CPUCount] -----------------------------------------
    16:48:24:372 (7492) > [CPUCount] GetLogicalProcessorInformation results:
    16:48:24:373 (7492) > [CPUCount] -----------------------------------------
    16:48:24:373 (7492) > [CPUCount] Number of NUMA nodes: 1
    16:48:24:373 (7492) > [CPUCount] Number of physical processor packages: 1
    16:48:24:373 (7492) > [CPUCount] Number of processor cores: 4
    16:48:24:373 (7492) > [CPUCount] Number of logical processors: 8
    16:48:24:373 (7492) > [CPUCount] Number of processor L1/L2/L3 caches: 8/4/1

    16:48:24:490 (7492) > [Render] NxApp PreInit
    16:48:24:495 (7492) > [Render] Enumerating adapters:
    16:48:24:495 (7492) > [Render] Adapter 0:
    16:48:24:495 (7492) > Description : NVIDIA GeForce GTX 780 Ti
    16:48:24:495 (7492) > Vendor : nVidia (10de)
    16:48:24:495 (7492) > Device : 100a
    16:48:24:495 (7492) > Sub system : 105110de
    16:48:24:495 (7492) > Revision : 161
    16:48:24:495 (7492) > Dedicated Video Memory : 2994 MB
    16:48:24:496 (7492) > Dedicated System Memory : 0000 MB
    16:48:24:496 (7492) > Shared System Memory : 1101 MB
    16:48:24:496 (7492) >
    16:48:24:496 (7492) > [Render] Loading NVAPI...
    16:48:44:524 (7492) > [Render] NVidia 3D Vision NvAPI_Stereo_IsEnabled error.
    16:48:44:526 (7492) > [Render] Done loading NVAPI
    16:48:44:526 (7492) > [Render] Enumerating monitors:
    16:48:44:526 (7492) > [Render] Monitor 0: handle = 0000000000770303, aspect = 1.78
    16:48:44:526 (7492) > [Render] Monitor 1: handle = 00000000098d08bf, aspect = 1.78
    16:48:44:526 (7492) >
    16:48:44:546 (7492) > [Render] Enumerating Display Modes:
    16:48:44:551 (7492) > [Render] Querying NVAPI for Surround modes
    16:48:44:552 (7492) > [Render] NvAPI_DISP_GetGDIPrimaryDisplayId() failed
    16:48:44:552 (7492) > [Render] Monitor 'Display 1 (NVIDIA GeForce GTX 780 Ti(1))' (0000000000770303):
    16:48:44:552 (7492) > [Render] - Mode 0 : 640 x 480 @ 60 Hz, stereo = 0
    16:48:44:552 (7492) > [Render] - Mode 1 : 640 x 480 @ 60 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 2 : 640 x 480 @ 75 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 3 : 720 x 480 @ 56 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 4 : 720 x 480 @ 56 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 5 : 720 x 480 @ 60 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 6 : 720 x 480 @ 60 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 7 : 720 x 480 @ 75 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 8 : 720 x 480 @ 75 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 9 : 720 x 576 @ 56 Hz, stereo = 0
    16:48:44:553 (7492) > [Render] - Mode 10 : 720 x 576 @ 56 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 11 : 720 x 576 @ 60 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 12 : 720 x 576 @ 60 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 13 : 720 x 576 @ 75 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 14 : 720 x 576 @ 75 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 15 : 800 x 600 @ 56 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 16 : 800 x 600 @ 60 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 17 : 800 x 600 @ 75 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 18 : 1024 x 768 @ 60 Hz, stereo = 0
    16:48:44:554 (7492) > [Render] - Mode 19 : 1024 x 768 @ 75 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 20 : 1152 x 864 @ 75 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 21 : 1280 x 720 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 22 : 1280 x 720 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 23 : 1280 x 720 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 24 : 1280 x 768 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 25 : 1280 x 768 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 26 : 1280 x 800 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 27 : 1280 x 800 @ 60 Hz, stereo = 0
    16:48:44:555 (7492) > [Render] - Mode 28 : 1280 x 960 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 29 : 1280 x 1024 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 30 : 1280 x 1024 @ 75 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 31 : 1360 x 768 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 32 : 1360 x 768 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 33 : 1366 x 768 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 34 : 1366 x 768 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 35 : 1600 x 900 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 36 : 1600 x 900 @ 60 Hz, stereo = 0
    16:48:44:556 (7492) > [Render] - Mode 37 : 1600 x 1024 @ 60 Hz, stereo = 0
    16:48:44:557 (7492) > [Render] - Mode 38 : 1600 x 1024 @ 60 Hz, stereo = 0
    16:48:44:557 (7492) > [Render] - Mode 39 : 1680 x 1050 @ 60 Hz, stereo = 0
    16:48:44:557 (7492) > [Render] - Mode 40 : 1920 x 1080 @ 60 Hz, stereo = 0
    16:48:44:557 (7492) > [Render] - Mode 41 : 1920 x 1080 @ 60 Hz, stereo = 0
    16:48:44:562 (7492) > [Render] Querying NVAPI for Surround modes
    16:48:44:562 (7492) > [Render] NvAPI_DISP_GetGDIPrimaryDisplayId() failed
    16:48:44:562 (7492) > [Render] Monitor 'Display 2 (NVIDIA GeForce GTX 780 Ti(1))' (00000000098d08bf):
    16:48:44:562 (7492) > [Render] - Mode 0 : 640 x 480 @ 60 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 1 : 640 x 480 @ 60 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 2 : 640 x 480 @ 72 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 3 : 640 x 480 @ 75 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 4 : 720 x 480 @ 56 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 5 : 720 x 480 @ 56 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 6 : 720 x 480 @ 60 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 7 : 720 x 480 @ 60 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 8 : 720 x 480 @ 72 Hz, stereo = 0
    16:48:44:563 (7492) > [Render] - Mode 9 : 720 x 480 @ 72 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 10 : 720 x 480 @ 75 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 11 : 720 x 480 @ 75 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 12 : 720 x 576 @ 56 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 13 : 720 x 576 @ 56 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 14 : 720 x 576 @ 60 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 15 : 720 x 576 @ 60 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 16 : 720 x 576 @ 72 Hz, stereo = 0
    16:48:44:564 (7492) > [Render] - Mode 17 : 720 x 576 @ 72 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 18 : 720 x 576 @ 75 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 19 : 720 x 576 @ 75 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 20 : 800 x 600 @ 56 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 21 : 800 x 600 @ 60 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 22 : 800 x 600 @ 72 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 23 : 800 x 600 @ 75 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 24 : 1024 x 768 @ 60 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 25 : 1024 x 768 @ 70 Hz, stereo = 0
    16:48:44:565 (7492) > [Render] - Mode 26 : 1024 x 768 @ 75 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 27 : 1152 x 864 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 28 : 1152 x 864 @ 75 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 29 : 1280 x 720 @ 50 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 30 : 1280 x 720 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 31 : 1280 x 720 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 32 : 1280 x 768 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 33 : 1280 x 768 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 34 : 1280 x 800 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 35 : 1280 x 800 @ 60 Hz, stereo = 0
    16:48:44:566 (7492) > [Render] - Mode 36 : 1280 x 960 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 37 : 1280 x 1024 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 38 : 1280 x 1024 @ 75 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 39 : 1360 x 768 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 40 : 1360 x 768 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 41 : 1366 x 768 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 42 : 1366 x 768 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 43 : 1600 x 900 @ 60 Hz, stereo = 0
    16:48:44:567 (7492) > [Render] - Mode 44 : 1600 x 900 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 45 : 1600 x 1024 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 46 : 1600 x 1024 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 47 : 1600 x 1200 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 48 : 1680 x 1050 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 49 : 1920 x 1080 @ 50 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 50 : 1920 x 1080 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) > [Render] - Mode 51 : 1920 x 1080 @ 60 Hz, stereo = 0
    16:48:44:568 (7492) >
    Last edited by phindela; 05-30-2014 at 01:38 PM.

  2. #2
    Join Date
    Feb 2004
    Location
    Cambridgeshire UK
    Posts
    120

    Default

    I suggest you ask your question in the Technical and Troubleshooting section of the TTLG forums . There are more experts there than here.

    btw, there are 4 Thief games. Make sure you tell them which one it is that you are having trouble with; also explain exactly what you mean by " it doesn't even make its way to the loader".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •