Results 1 to 1 of 1

Thread: DX HR dx9 lag

  1. #1
    Join Date
    Mar 2014
    Posts
    1

    Default DX HR dx9 lag

    Hi everyone, I'm new here. Apologies straight up if this issue has already been covered here.

    I'm having some slight stuttering issues with the original DX:HR. Now before you ask, I didn't like how the Director's Cut looked or performed on my laptop. I played the Missing Link before the DC came out, so decided I could live with the original. Besides I found the s**t going on in the Missing Link more disturbing than the rest of the story, one playthrough was enough.

    So I stuck with the original, because I found I could achieve the kind of dark Blade Runner style visuals similar to the cutscenes and the trailer. I did it by downgrading to DirectX9 and lowering the brightness to a minimum. Only problem is the game stutters somewhat with it. My rig is more than capable of handling the game, it ran on DX11 on maximum settings like a breeze. My specs are: Win7 64-bit, Intel Core i3 2370 2.4GHz, 4GB RAM, Nvidia GeForce 630M. No mods installed, nothing.

    So is DX9 simply too low or something? Seems kinda laughable. The stuttering isn't a huge deal, but smooth playthrough would've been preferrable. Is there a possible fix for this? Thanks in advance.
    Last edited by sonnycrockett; 03-29-2014 at 07:43 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •