Page 3 of 28 FirstFirst 12345678910111213 ... LastLast
Results 51 to 75 of 696

Thread: Game CRASHING/FREEZING - All Issues / Q&A

  1. #51
    Join Date
    Aug 2011
    Posts
    29

    Default

    Yes but I dont have a problem with other steam games just this one. Witcher 2, DA 2, Football Manager '11, Shogun 2 - all run fine and always have. Plus I defragged and checkdisk'd the RAID. I dunno man im too tired to continue tho.

  2. #52
    Join Date
    Apr 1998
    Location
    Wimbledon
    Posts
    3,672

    Default

    Have you checked you running latest video drivers etc
    http://www.imdb.com/name/nm1255523/ <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  3. #53
    Join Date
    Apr 1998
    Location
    Wimbledon
    Posts
    3,672

    Default

    Quote Originally Posted by mohazek View Post
    Yes but I dont have a problem with other steam games just this one. Witcher 2, DA 2, Football Manager '11, Shogun 2 - all run fine and always have. Plus I defragged and checkdisk'd the RAID. I dunno man im too tired to continue tho.
    its been a long day i can imagine. I've just read someone found a strange solution to some problems they were having by creating another user account with their machine, logging in on that and just going to run steam (as accounts for steam dont worry about windows user accounts it just works).. grasping at straws but sometimes they work?
    http://www.imdb.com/name/nm1255523/ <-thas me hehe
    Twitter: @jaywalker2309
    - My opinion is my own and not that of the company.

  4. #54
    Join Date
    Aug 2011
    Posts
    1

    Default disable dx11

    I have a GTX570 and similar setup and was having same problem. I disabled the run in dx11 mode option and it hasn't crashed after hours of game play. And the graphics aren't flashy enough to really take advantage of dx11 anyway, so there is no noticeable dip in quality.

  5. #55
    Join Date
    Aug 2011
    Posts
    3

    Default

    After finding the Deadlock report above, I came to the same conclusion - that this was a multithreading issue. I tried altering the affinity on the fly with the task manager, but the game kept resetting the affinity during the startup sequence. Eventually, I set Steam's affinity to a single CPU, and then the game's to a single CPU and that seemed to do the trick.

    I wrote a simple batch file to force the game at run to a single CPU:

    cd C:\Program Files (x86)\Steam\steamapps\common\deus ex - human revolution
    start /affinity 01 dxhr.exe

    Simply replace the path in the first line to wherever the game in installed - Mine's the Steam version, so if you have that it should work out of the box.

    Save the two lines to a text file, name it something appropriate with the ".bat" extension. Ex. "DeusEx.Bat", drop it on the desktop, and you should be able to run the game from there with no issues.

    ~I

  6. #56
    Join Date
    Jun 2010
    Posts
    65

    Default

    It likes to crash right after you hack into Josie Thorpes computer, reading the 2nd e-mail.

  7. #57
    Join Date
    Aug 2011
    Posts
    29

    Default

    I saw that post too - he created another window user account - my user account has all permissions including adminstrator but what the hell. Im pretty sure I have better chance of my butt sprouting wings and flying around the room but why not!

  8. #58
    Join Date
    Aug 2011
    Posts
    3

    Default

    Quote Originally Posted by jaycw2309 View Post
    overheating is not limited to lappys.. my desktop machine produces so much heat is named the deathstar in the office

    Hmm interesting about the DWM issue..
    Quote Originally Posted by detached View Post
    I think i'm having the same problem. The event viewer shows two other entries at the same time as the crash entries.
    Apparently there is some issue with the desktop window manager.

    A request to disable the Desktop Window Manager was made by process (4)
    The Desktop Window Manager was unable to start because composition was disabled by a running application

    I have googled a bit and that problem seems to not be limited to DX HR. Although it's the first game that caused it for me.

    *edit* I'm using a desktop pc btw, so it's nt limited to laptops
    My event viewer is showing the same thing right when I crash. I'm gonna disable DWM and try again. My specs:

    Operating System: Windows 7 Ultimate 64-bit (6.1, Build 7601) Service Pack 1 (7601.win7sp1_gdr.110622-1506)
    Processor: Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz (8 CPUs), ~4.2GHz
    Memory: 12288MB RAM
    Available OS Memory: 12280MB RAM
    Card name: NVIDIA GeForce GTX 580

  9. #59
    Join Date
    Aug 2011
    Posts
    10

    Default

    I finally got past the spray paint chick but now I'm supposed to handel K-bee and some other drug dealer, 2nd they come into sight BAM! crash, it's happed 3 times so far.... maybe the alley in general is just bugged?

    well I'm stuck like chuck unless I'm going to start all over agian and my luck I'll just find a new "Crash Area" so... I gusse just let me know when theres a patch that addresses this.

  10. #60
    Join Date
    Aug 2011
    Posts
    6

    Default

    I'm in the exact same alley as you and it just crashes I'm on an Alienware m14x as well.

  11. #61
    Join Date
    Aug 2011
    Posts
    1

    Default

    Sorry to cut in but my game also crashes, but it crashes when i beat the 3rd mission and get on the elevator to get on the helicopter as soon as the cutscene ends it goes to the loading screen and crashes,what do i do?

  12. #62
    Join Date
    Aug 2011
    Posts
    1

    Default

    I am having the same problem. I cant get past the opening cinematic without my computer doing a complete system reboot. This is with the latest nvidia drivers 280.26 and the ones I had prior 197.45. oddly enough i have the same system you do.

    Core i7 CPU 920 2.67GHz
    NVIDIA GeForce GTX 285ssc edition
    6gb ram

  13. #63
    Join Date
    Aug 2011
    Posts
    1

    Default Random Freezes?

    I started encountering random freezes in the game during the opening gameplay and sometimes during the loading screen as well.

    They happen about brief periods of gameplay, after which the screen will freeze in place and the sound will stutter and stop. Afterwards, it is not possible to alt+tab out of the game or start the task manager.

    I've tried messing around with the display settings to see if it makes a difference, but it doesn't. I'm currently trying to update my nVidia drivers to the latest version to see if it helps.

    Has anyone else experienced this? If so, what have you done to try and fix it?

  14. #64
    Join Date
    Aug 2011
    Posts
    10

    Default

    Quote Originally Posted by halfpasta View Post
    I started encountering random freezes in the game during the opening gameplay and sometimes during the loading screen as well.

    They happen about brief periods of gameplay, after which the screen will freeze in place and the sound will stutter and stop. Afterwards, it is not possible to alt+tab out of the game or start the task manager.

    I've tried messing around with the display settings to see if it makes a difference, but it doesn't. I'm currently trying to update my nVidia drivers to the latest version to see if it helps.

    Has anyone else experienced this? If so, what have you done to try and fix it?
    Yes I'm having the same issue, I finally was able to just play past a certain part where it happened a lot but now I'm at a part where the entire alleyway forces my comp to freeze. They patched the game not starting at all so i'm standing by for another patch.

  15. #65
    Join Date
    Aug 2011
    Posts
    1

    Default

    I'm having the exact same problem. My computer randomly locks up in cutscenes but works fine in the normal game. I also have similar system specs as the other people having issues. Any help solving this would be appreciated.

    Core i7 CPU 920 2.67GHz
    NVIDIA GeForce GTX 260
    6gb ram

  16. #66
    Join Date
    Aug 2011
    Posts
    10

    Default

    Quote Originally Posted by Omivolent View Post
    I'm in the exact same alley as you and it just crashes I'm on an Alienware m14x as well.
    other then the crashes the MX14 plays the game pretty flawlessly, I'm very impressed, now if only I could play it some more, hell if anything this is a lot worse then the "cant start the game" problome others had cause I got a taste of how awesome the game is and then was forced not to play Ahhhh!

  17. #67
    Join Date
    Aug 2011
    Posts
    10

    Default

    FIXED IT! at least for now, I went to my control panle and created a new non administer user and switched users to that and played and so far no more crashes thank god, hope this helps peeps

  18. #68
    Join Date
    Aug 2011
    Posts
    10

    Default

    create a new user for your computer and run the game from there, it fixed my freezes/crashes

  19. #69
    Join Date
    Jun 2010
    Posts
    65

    Default

    Yes it doesn't look like it is to a specific area, so it's gotta be a game bug or something

  20. #70
    Join Date
    Dec 2010
    Posts
    9

    Thumbs up

    Quote Originally Posted by cauldronborn View Post
    I have a GTX570 and similar setup and was having same problem. I disabled the run in dx11 mode option and it hasn't crashed after hours of game play. And the graphics aren't flashy enough to really take advantage of dx11 anyway, so there is no noticeable dip in quality.

    Well thanks for info but I have also did some tweeking on my end with the game set up options when I launch Steam, and I have discover that when I uncheck in advanced menu DOF or FOD, ( my game is in french, uncheck the last option in advance menu ) and all of the other settings are maxed out, well my game run smoothly and no freezes anymore or crashes. I will try also your tip, and let you know and the rest of the community what is the more suitable or stable options, for safer gaming, DOF on or off or DX11 option off or on.

    Thanks !

  21. #71
    Join Date
    Aug 2011
    Posts
    6

    Default

    OK. Got home, got the hotfix through Steam, tried the game again and it crashed again.

    I disabled DirectX 11 and tried again and it worked. This isn't the reason I paid for an HD6990 but I'm happy I can at least play the game.

  22. #72
    Join Date
    Aug 2011
    Posts
    10

    Default

    same thing that is happening to me, tried everything.
    uninstall/reinstall
    remove .exe and check integrity
    remove the steam .blob file
    dep is set to windows only files
    i dont have nvidia cards/hardware
    mine are up to date.


    any ideas? :/
    Last edited by loltank; 08-23-2011 at 03:34 PM.

  23. #73
    Join Date
    Aug 2011
    Location
    Flatlands
    Posts
    1

    Default

    Also having this issue, full system crashes/reboots during cutscenes.

    System Specs:
    EVGA X58 3X SLI
    Intel Core i7 920
    6GB Mushkin RAM
    2x EVGA GTX 480
    Nvidia Video Driver: 270.61
    HP LP3065 30" Monitor (in-game resolution: 2560x1600)
    Corsair 256GB SSD HD
    Realtek ALC889A (Onboard audio)
    Windows 7 Ultimate 64-bit

    The first time it occurred was right after game decryption and boot - the system crashed during the AMD logo scene. After that, it crashes during the intro movie & credits (surgery). The crashes are intermittent, but so far have only occurred during those two movies.

    =================== Windows Event Viewer ========================
    Faulting application name: dxhr.exe, version: 1.0.618.8, time stamp: 0x4e4a9c63
    Faulting module name: d3d11.dll_unloaded, version: 0.0.0.0, time stamp: 0x4ce7b7b0
    Exception code: 0xc0000005
    Fault offset: 0x714d1488
    Faulting process id: 0xe60
    Faulting application start time: 0x01cc61afd45eba9d
    Faulting application path: c:\program files (x86)\steam\steamapps\common\deus ex - human revolution\dxhr.exe
    Faulting module path: d3d11.dll
    Report Id: 4a167a28-cdaa-11e0-b3d6-001fbc01b3e3
    ==========================================================

    It's not a temperature issue. I might try disabling DX11 given the report above, but, again, as the problem is intermittent that might take a while to verify it fixes the issue.

    EDIT: It's occurring when DX11 is turned off, also.
    Last edited by Kablooie; 08-23-2011 at 03:44 PM.

  24. #74
    Join Date
    Aug 2011
    Posts
    5

    Default iN-GAME CRASHES/Freezing - All Discussion

    crashes anywhere between 5min too and hour and half and all drivers are up to date.

    System info

    Windows 7 Home Premium 64-bit
    Intel(R) Core(TM) i7-2600K CPU @ 3.40GHz (8 CPUs), ~3.4GHz
    8 gigs of ram
    NVIDIA GeForce GTX 580 4058 MB

    Event viewer info


    Description:
    Faulting application name: dxhr.exe, version: 1.1.620.0, time stamp: 0x4e53c8bd
    Faulting module name: dxhr.exe, version: 1.1.620.0, time stamp: 0x4e53c8bd
    Exception code: 0xc0000005
    Fault offset: 0x003580bc
    Faulting process id: 0xd40
    Faulting application start time: 0x01cc61e82eba7ec3
    Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\deus ex - human revolution\dxhr.exe
    Faulting module path: C:\Program Files (x86)\Steam\steamapps\common\deus ex - human revolution\dxhr.exe
    Report Id: ac6a4c0e-cddb-11e0-8b17-1490654d1

    The display drivers also stop working every time the game crashes.

    Log Name: System
    Source: Display
    Date: 8/23/2011 7:00:20 PM
    Event ID: 4101
    Task Category: None
    Level: Warning
    Keywords: Classic
    User: N/A
    Description:
    Display driver nvlddmkm stopped responding and has successfully recovered.
    Last edited by xExiledx; 08-23-2011 at 03:31 PM.

  25. #75
    Join Date
    Aug 2011
    Posts
    1

    Default

    Same problem here. Installed new drivers etc.

Page 3 of 28 FirstFirst 12345678910111213 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •