Page 4 of 44 FirstFirst 1234567891011121314 ... LastLast
Results 76 to 100 of 1094

Thread: STUTTERING & LAG / FRAME RATE Drop - Video & Audio - All Discussion

  1. #76
    Join Date
    Aug 2011
    Posts
    2

    Default

    add me to the long list of people with the video stuttering, issue. it's quite obvious the game is accessing the HD way too much and is not very optimized to use enough RAM. there is a similar discussion going on in the steam forums. it would be nice for someone at Eidos to at least acknowledge the problem and that they are working on a solution.

    i7-2600K
    Nvidia 580 GTX
    8 GB RAM
    850 W power supply

    rock solid stability on my system, no issues with any other games. i feel very misled from all the glowing reviews. for me, this is a game killer.

  2. #77
    Join Date
    Aug 2011
    Posts
    3

    Default

    It would be awesome if we could hear if the developers have reproduced this issue. I'll wait to play for a better experience if a patch is forthcoming.

  3. #78
    Join Date
    Aug 2011
    Posts
    12

    Default

    I'm getting some stuttering too, but not as bad as people say. It only really affects me in City Hubs, like Detroit. When I turn around and look at new areas, there's a bit of a stutter. Not enough to ruin the enjoyment of the game, but still annoying.

  4. #79
    Join Date
    Aug 2011
    Posts
    5

    Default

    I finally get passed the zone alarm issue only to encounter this one.

    Tried all settings, high and low. Same phenomenon either way. A stuttering/lagging with mouse movements.

    I don't even think there is a need to post my specs since it is clear this isn't a personal computer issue at this point.

    >puts Dues Ex on shelf< Awaiting patch. Thank you Edios for a great game, look forward to your improvements soon.

  5. #80
    Join Date
    Aug 2011
    Posts
    3

    Default

    Strangely, I get the same stutter (though much less of it) on my work computer. I figured that it would be more of a hardware configuration issue but this is pretty different from my home machine. Maybe the issue is wider spread but being largely ignored because the game is still playable.


    OS Name Microsoft Windows 7 Enterprise
    Processor Intel(R) Core(TM) i7 CPU 960 @ 3.20GHz, 3201 Mhz, 4 Core(s), 8 Logical Processor(s)
    Installed Physical Memory (RAM) 12.0 GB
    Name NVIDIA GeForce GTX 480
    Resolution 2560 x 1600 x 59 hertz

  6. #81
    Join Date
    Aug 2011
    Posts
    15

    Default

    This might help the lag/stuttering issues

    As with most game fixes, some that you may have used before may in fact help fix the problem you’re experiencing with Deus Ex: Human Revolution. If you have any sort of lag of stuttering, then try these solutions.

    – If you have NVIDIA 3D Vision installed, then remove the driver as it commonly causes lag and performance drops!
    – Using NVIDIA Control Panel for NVIDIA graphics card or ATI Catalyst Center for ATI video cards, you can dramatically increase or even fix some problems you’re experiencing. Firstly, try experimenting with VSYNC — turn V-SYNC ON if it is disabled and then try running the game. If you already have it forced on, then also try disabling it. Depending on the issue, having it enabled instead of disabled or vice-versa may be a better idea than the other. It can help bypass a frames per second / FPS limit or cap and sometimes even helps if you are experiencing blur. VSYNC can effect the refresh rate.
    – Another option is to enable Triple Buffering through your GFX Card Control Panel. A program like D3DOverrider can help you enable VSYNC and Triple Buffering for NVIDIA cards.
    – Lower the graphics settings, resolution, antialiasing (AA), and other effects
    – Upgrade your video card drivers (they generally offer bug fixes and performance increases)


    So for the exact steps to enable VSYNC, Anti-Aliasing, and Anisotropic Filtering for NVIDIA cards try:
    1) Load the NVIDIA Control Panel (can be accessed in system tray generally or Control Panel)
    2) Click “Performance & Quality Settings” -> “Add Profile” -> enter Deus Ex: Human Revolution
    3) Click “Browse” -> select the Deus Ex exe -> check the checkbox that’s next to it in the associated application list
    4) Under “Application” be sure to select the entry you just added and uncheck “Application-controlled”

    For ATI video cards, just Load ATI Catalyst Control Panel and expand the 3D menu. Easy!

    more fixes, go here:
    http://geekmontage.com/texts/game-fi...-black-screen/

    Edit:
    after uninstalling the 3d drivers, i havent gotten any stuttering/lag
    (i also changed the vsync and tripple buffering in nvidia controlpanel)
    im on a
    i7 950
    6gigs rram
    gtx 570
    Last edited by ExDeus; 08-25-2011 at 12:13 PM.

  7. #82
    Join Date
    Aug 2009
    Posts
    50

    Default

    This game really need a patch to fix the stutter issue,i have 4GB RAM 1GB VRAM,i never see any game stutters so badly.

  8. #83
    Join Date
    Aug 2009
    Posts
    50

    Default

    http://forums.steampowered.com/forum...075294&page=10 you can see a lot people having the stutter issue here.

  9. #84
    Join Date
    Aug 2011
    Posts
    15

    Default

    if u got the nvidia 3d driver installed, and your not using the 3d.. then uninstall them.. worked for me, no stuttering what so ever

    read my previous thread for more fixes

  10. #85
    Join Date
    Aug 2009
    Posts
    50

    Default

    I dont have 3d vision installed, and i tried trun on/off vsync and Triple Buffering,the stutter is ridiculous,its like the game only use 10% of all my ram and vram。

  11. #86
    Join Date
    Aug 2009
    Posts
    73

    Default

    I'm using:

    GTX 590
    i5 2500k
    Corsair TX750 watts
    12gb G-SKILL


    getting stuttering when turning fast, and when moving into new areas. Also, the load times are fn unbearable.

  12. #87
    Join Date
    Aug 2011
    Posts
    1

    Default

    Same issues as everyone else, stutters when looking around, runs fine when standing still. Gtx 460se, Athlon II x2, 4 gig ram, etc etc. Feels broken and I consider this totally unplayable, but maybe it's me so I'm downloading newest video drivers and windows updates.

  13. #88
    Join Date
    Aug 2011
    Posts
    6

    Default PC studdering/frame-rate problem

    I bought Deus Ex 3 on Tues using Steam. I have to say it's a great game, though i'm having a "hiccuping" or studdering problem that is a bit of annoyance. I know my computer is ready for this game, so, here's my specs: Win 7 64bit Home Premium, AMD Phenom II X4 965 (overclocked), 4G Kingston RAM, 2X ATI Sapphire 5770 Radeon Crossfire.

    The wired thing is I started the game settings everything on highest and noticed the game "hiccuping". But when turn down the settings, Tessellation, Post-processing, Triple-buffering, Anti-aliasing, Anisotropic filtering, etc, all OFF. The problem continues:/ Logically speaking, shouldn't I notice at least a little boost in performance? I'm thinking It has something to do with game's graphical scripting, because my PC has played way more graphically demanding games with ease running silky smooth, ie: Metro 2033.

    Is anyone having the same problem? If so, can you notify me if there is a patch being released soon, that fixes these problems? Or, can I fix this with the resources I have currently with me?

  14. #89
    Join Date
    Aug 2011
    Posts
    5

    Default

    Have you installed catalyst 11.8 and 11.8 cap2?

    I had pretty severe issues with my 6950s until i installed the CAP.

    The CAP brought its own problems though. The steam overlay flickers now, and your hands flicker too but I managed to fix that by ducking into cover and moving around for a bit, and it went away.

  15. #90
    Join Date
    Aug 2011
    Posts
    6

    Default

    Yeah, I did install 11.8 Catalyst. All my drivers are up to date, including Win 7. I'm very anal when it come to making sure I have everything updated

  16. #91
    Join Date
    Aug 2011
    Posts
    8

    Default

    Quote Originally Posted by bughole5 View Post
    I'm using:

    GTX 590
    i5 2500k
    Corsair TX750 watts
    12gb G-SKILL


    getting stuttering when turning fast, and when moving into new areas. Also, the load times are fn unbearable.
    Quote Originally Posted by FalseTautology View Post
    Same issues as everyone else, stutters when looking around, runs fine when standing still. Gtx 460se, Athlon II x2, 4 gig ram, etc etc. Feels broken and I consider this totally unplayable, but maybe it's me so I'm downloading newest video drivers and windows updates.
    which version directx are you guys using?

  17. #92
    Join Date
    Aug 2011
    Posts
    110

    Default

    Yeah I have the stuttering too when zooming with Ironsights or onto a keypad, as well as when walking into new areas especially in detroit.

    My specs:

    https://docs.google.com/document/d/1.../edit?hl=en_US

  18. #93
    Join Date
    Aug 2011
    Posts
    1

    Default

    Quote Originally Posted by jack_black_91 View Post
    I bought Deus Ex 3 on Tues using Steam. I have to say it's a great game, though i'm having a "hiccuping" or studdering problem that is a bit of annoyance. I know my computer is ready for this game, so, here's my specs: Win 7 64bit Home Premium, AMD Phenom II X4 965 (overclocked), 4G Kingston RAM, 2X ATI Sapphire 5770 Radeon Crossfire.

    The wired thing is I started the game settings everything on highest and noticed the game "hiccuping". But when turn down the settings, Tessellation, Post-processing, Triple-buffering, Anti-aliasing, Anisotropic filtering, etc, all OFF. The problem continues:/ Logically speaking, shouldn't I notice at least a little boost in performance? I'm thinking It has something to do with game's graphical scripting, because my PC has played way more graphically demanding games with ease running silky smooth, ie: Metro 2033.

    Is anyone having the same problem? If so, can you notify me if there is a patch being released soon, that fixes these problems? Or, can I fix this with the resources I have currently with me?
    I'm having a similar, if not exact same problem. Running an i7 960, 12gb ddr3 1600 ram, 2x radeon hd6870 (crossfire). What I've found about this stuttering problem is that it primarily occurs indoors. Outside in the hubs I have virtually no issue, but if I step into the apartments (passing no loading screens), then I get major stuttering. I've found that if I disable crossfire this problem goes away completely, so that's what I'm doing. I've also tried lowering my graphics settings into the dirt to see if it fixes it, but the problem still persists. So it seems that the game does not handle crossfire very well.

  19. #94
    Join Date
    Aug 2011
    Posts
    3

    Default

    Quote Originally Posted by jack_black_91 View Post
    The wired thing is I started the game settings everything on highest and noticed the game "hiccuping". But when turn down the settings, Tessellation, Post-processing, Triple-buffering, Anti-aliasing, Anisotropic filtering, etc, all OFF. The problem continues:/ Logically speaking, shouldn't I notice at least a little boost in performance?
    Yep. Just adding that is the same experience I am having on my system. Whether I turn everything on or everything off the game performance is almost exactly the same. As I stated in my previous post turning texture filtering down from 16 to 8 and turning off DirectX 11 did improve the stuttering. It's tolerable. But even with that I get the stutter from time to time turning quickly and when I enter new areas.

    Also want to add that the new areas are usually not far apart, so it's not like I am crossing a whole map and am loading the entire other side. The stuttering can occur just turning a corner around a building.

    It doesn't take much.

  20. #95
    Join Date
    Aug 2011
    Posts
    56

    Default

    Quote Originally Posted by Bantis View Post
    Also want to add that the new areas are usually not far apart, so it's not like I am crossing a whole map and am loading the entire other side. The stuttering can occur just turning a corner around a building.

    It doesn't take much.

    Exactly my problem here. If you are running one direction and moving the mouse another (like circle strafing) it's huge stutter. I've tried all the settings, defrag, even disabled hypertheading. Nope. It's definitely the engine. Or maybe copy protection, idk.

  21. #96
    Join Date
    Aug 2011
    Posts
    8

    Default

    Quote Originally Posted by BobTheSpy View Post
    I'm getting some stuttering too, but not as bad as people say. It only really affects me in City Hubs, like Detroit. When I turn around and look at new areas, there's a bit of a stutter. Not enough to ruin the enjoyment of the game, but still annoying.
    +1 for me. GTX480, i7-930, 6 GB RAM, Win 7 x64. Annoying, but can be played. Still hope to see a fix for it.

  22. #97
    Join Date
    Aug 2011
    Posts
    6

    Default

    Well, this is a temporary resolver but at least it makes the experience tolerable. I set my resolution settings from 1920x1080 to 1360x768, and after the game runs silky smooth. Though it's not on high setting, like I want it to be:c

    This is really bad for the PC community, being console versions run and "probably" look better better than this:\

  23. #98
    Join Date
    Aug 2011
    Posts
    56

    Default

    I've tried everything in this thread but nothing solves the problem. Some things seem to lessen it a bit, but never truly get rid of it. At the lowest game settings the problem is 20x worse. (266 drivers were the best btw.) Latest patch did nothing for the stutter though I gotta give them credit the load times are much faster. (Nice job guys!)

    I tried an xbox 360 controller based on a post I read and the game was very smooth and wonderful as it was meant to be. So this is obviously not about computer specs, driver versions, mouse acceleration overrides, ambient occlusion, antialiasing, etc etc. At least for me. Some tweaks helped a bit more than others, but in the end it was all unbearable.

    My controller I noticed would fight with the game for attention if I tried to use the mouse. As if both were enabled at once. So on a hunch I unplugged it, though normally I leave it plugged in and just sitting to the side. This actually helped a lot with the super micro stuttering, but added a new level of weird sudden stuttering every few seconds. Figured I'd restart the game, problem is worse. So now I can move around an object without it going *too* crazy back and forth, but it still does micro stutter more than is comfortable. Now there are big stutters often. But when I plug in the controller and use that there are none at all, no big or small stutters. (Other than loading stutters which are different and I understand in any game be it morrowind or deus ex.)

    If you have a controller, plug it in and test it. It's smooth. Looks and acts like it should.
    Now unplug it and wait for a patch. Stop gimping your graphics and game settings to no avail. It's not you. It's on them at this point.

    I really wish they had just delayed it for Christmas. But I am happy for the people that it's running fine for. I cant switch from mouse to controller on a shooter, it just feels wrong. I'll wait to play it, hopefully not forever.

  24. #99
    Join Date
    Aug 2011
    Posts
    5

    Default

    I know we seem to be tracking a handful of problems in this thread, but for those of you who have the FMV stuttering I offer a small suggestion. I noticed that my audio driver was at least 2 years old, and tracked down and upgrade. That seems to have cleared up most of the problem on that front. Hope that helps at least some of you.

  25. #100
    Join Date
    Aug 2011
    Posts
    19

    Default

    Someone wrote something about uninstalling or disabling 3D Vision drivers if you are not using 3D Vision. Maybe it helps here, too.

Page 4 of 44 FirstFirst 1234567891011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •