Results 1 to 5 of 5

Thread: An odd problem....

  1. #1
    Join Date
    Apr 2011
    Posts
    3

    Default An odd problem....

    Windows XP Media Center Edition
    2.40 gigahertz AMD Athlon 64 X2 Dual Core Processor
    2.0 GB RAM
    ATI Radeon HD 4800 Series

    I've done some searching, and can't seem to find any info on my particular issue.

    Game installs fine. When you go to play, after all the intro/product promo stuff, you get to the game loading screen, when the load completes, the main menu pops up for just a split second, and then the game cuts to the intro movie. If you hit Esc to exit the intro movie, the main menu only pops up for another split second before you are instantaneously and automatically put back to the beginning of the intro movie thing. You can do this endlessly with the same results.... If you are quick enough to select "new game" during the .025 seconds that the main menu is displayed, it goes to the mission briefing screen and repeats, and I quote "I got a tip from- I got a tip from- I got a tip from- I got a tip from" over and over and over. At that point, the game is frozen, and your only option is alt+ctrl+del out, and end program from there....

    I love the Thief series, and really hope I can get this game functioning properly as it has been YEARS since I've played it.

    Thanks for your time!!!

  2. #2
    Join Date
    May 2009
    Location
    The Spiraling Sea
    Posts
    2,639

    Default

    What game is it...TDP, TG, TMA, or TDS?

    ...and did you try reinstalling it?

  3. #3
    Join Date
    Feb 2003
    Location
    Polar Bear
    Posts
    548

    Default

    It sounds like Thief 3's 'intro movie repeats' bug

    http://www.ttlg.com/forums/showthrea...1#loopingintro

  4. #4
    Join Date
    Apr 2011
    Posts
    3

    Default

    Oh yeah, good question It's the Deadly Shadows. I'll check out that link.....

  5. #5
    Join Date
    Apr 2011
    Posts
    3

    Default

    Ha!! You guys are awesome!!... That seems to have fixed it.... Many thanks!!! If only all the technical queries were this simple, huh? Thanks again!!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •