Page 3 of 3 FirstFirst 123
Results 51 to 66 of 66

Thread: PC Demo - Unplayable

  1. #51
    Join Date
    Jan 2010
    Location
    Canada, BC
    Posts
    669

    Default

    I'm pretty sure this is something like the 7th thread Ive seen like this.

  2. #52
    Join Date
    Jul 2009
    Location
    Tartarus , Earth ...
    Posts
    5,966

    Exclamation

    I counted forty seven , how is that possible ?! ...
    "You last visited: 06-17-2011 at 04:43 PM" I never expected that i had to come back precisely two years later to share more grievances ...

  3. #53
    Join Date
    May 2009
    Posts
    181

    Default

    host your own games, that way you can avoid all that

  4. #54
    Join Date
    Dec 2009
    Location
    Highway 61
    Posts
    1,281

    Default

    That, or stop *ing about the demo
    "That cat? Man, nobody talks about him. 'Cause it's like talkin' 'bout the black death" --Miami Vice

  5. #55
    Join Date
    Jul 2010
    Posts
    8

    Default

    The game runs perfectly on my machine (what appears to be constant 60 FPS):

    Intel(R) Core(TM)2 Duo CPU E7400 @ 2.80GHz
    3.0 GB of RAM
    Microsoft Windows Vista Home Basic Edition Service Pack 2 (build 6002), 32-bit
    ATI Radeon HD 5750

    Settings:

    1440x900 @ 60Hz
    Antialias: 4x
    Texture Resolution: High
    Anistropy: 2x
    Shadow detail: High
    Fullscreen Effects: ☑
    Sharpen: ☑
    V-Sync: ☑
    Triple Buffering: ☑
    Enable shadows: ☑
    Ambient occlusion: ☑

  6. #56
    Join Date
    Jul 2010
    Posts
    15

    Default

    Anybody else with this issue should post the same info I have here. See the mod's post in this thread on how to do it http://forums.eidosgames.com/showthread.php?t=111837

  7. #57
    Join Date
    Jul 2010
    Posts
    15

    Default

    Posted them here along with an updated detailed description http://forums.eidosgames.com/showthread.php?p=1461416

    Let me know if you folks thing of something.

  8. #58
    Join Date
    Jan 2010
    Location
    Canada, BC
    Posts
    669

    Default

    Quote Originally Posted by maninblue View Post
    host your own games, that way you can avoid all that
    ..... Umm, that's a terrible idea! If everyone did that no games would ever get started.

  9. #59
    Join Date
    Mar 2010
    Location
    Australia
    Posts
    175

    Default

    Exactly.
    Ask me about my opinions - They're great

  10. #60
    Join Date
    Jul 2010
    Posts
    18

    Default

    So, its my connection ?

    Thx

  11. #61
    Join Date
    May 2009
    Posts
    181

    Default

    Quote Originally Posted by joe the janitor View Post
    ..... Umm, that's a terrible idea! If everyone did that no games would ever get started.
    Well its either that, or go back to the lag, crashings etc...atleast until the full game comes out.

  12. #62
    Join Date
    Jul 2010
    Posts
    1

    Default

    i have stereo sound in game, will there 5.1 surroud ??

  13. #63
    Join Date
    Jul 2009
    Location
    Tartarus , Earth ...
    Posts
    5,966

    Rolleyes

    Quote Originally Posted by eightysix View Post
    i have stereo sound in game, will there 5.1 surroud ??
    Interestingly , while the PS3 version also states it's running on 5.1 , it seems to be mostly in Stereo ...
    "You last visited: 06-17-2011 at 04:43 PM" I never expected that i had to come back precisely two years later to share more grievances ...

  14. #64
    Join Date
    Aug 2010
    Posts
    1

    Default

    Multiplayer character animations do not play sometimes: In the PC demo, some NPC's and other players's character model's (while in death cam) do not animate, they 'slide' around the environment.

    repro:

    1. launch demo
    2. join multiplater game
    3. play until killed
    4. Observe remaining players not animating, but 'gliding' around in the weapon firing pose

    system info:

    intel i7 920 2.67 GHz
    6 GB RAM
    quadro FX 1800
    vista 64

  15. #65
    Join Date
    May 2009
    Posts
    181

    Default

    Quote Originally Posted by Voltero View Post
    Multiplayer character animations do not play sometimes: In the PC demo, some NPC's and other players's character model's (while in death cam) do not animate, they 'slide' around the environment.

    repro:

    1. launch demo
    2. join multiplater game
    3. play until killed
    4. Observe remaining players not animating, but 'gliding' around in the weapon firing pose

    system info:

    intel i7 920 2.67 GHz
    6 GB RAM
    quadro FX 1800
    vista 64

    I got this one aswell, doesnt really bother me tbh.

  16. #66
    Join Date
    Nov 2011
    Posts
    1

    Default

    Quote Originally Posted by Creasy View Post
    Technically the mp is playable.. but for enjoyment? Not really.
    Awful A.I., awful visual glitches, awful lag handling etc.
    the cops stutter across the screen, etc.
    those obviously aren't "bugs" which can happen only on some pc specifications, it's just the game itself.. which is a shame. still gonna buy it for the sp, but mp is horrible
    hopefully we get a lot of fixes once the game is out.. though i doubt it.
    When I start K&L2 Demo I get the "Kane & Lynch 2: Dog Days application has stopped working" error, whatever setting I use (high, low textures, diff. resolution).
    __________________
    virtual assistant

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •