Results 1 to 3 of 3

Thread: Another hopeless SSN67 problem.

  1. #1
    Join Date
    Apr 2010
    Posts
    1

    Exclamation Another hopeless SSN67 problem.

    Alrighy guys and gals,

    I load up the CD, install the game with no problems, then BLAM.
    When I click the 'Play' button on the Autorun menu, it gives an error, but it's not a big deal. This is happened to me before, and I know that clicking on the disktop icon will run it. So I do, and it does.

    So I start the game, make a profile, bind the keys and start the game. The cutscenes play fine. The game looks pretty cool, but here's the thing: The first thing I see?

    a complete black screen with only the HUD.

    I've read all around this forum, but all the problems are with the NVidia cards. I'm running a Radeon 4200.

    Now here's the kicker: When I lower the video settings almost all the way down, I see the same black screen with the HUD, but it lets me control the player. Still can only see the black screen and the HUD. I can sycle through weapons and it shows it on the HUD, but still. Only the black screen. Any advice?

    Thanks in advice, Guys and Gals.

  2. #2
    Join Date
    Apr 2010
    Posts
    2

    Default

    I have a similar problem... except I get a dialog box that says there is a "Direct3D error"

  3. #3
    Join Date
    Aug 2010
    Posts
    6

    Default

    same problem here

    Any solution?

    ordered the game online and once i got it it doesnt work. Really frustrating

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •