Results 1 to 4 of 4

Thread: Commandos BEL Critical Error

  1. #1
    Join Date
    Feb 2010
    Posts
    2

    Default Commandos BEL Critical Error

    Hi, this is my first post, i've been trying to play commandos BEL (brings me back lots of cool memories) but i saw it has lots of compatibility problems with the new OS like XP, Vista, 7, etc.
    Well, i'm using Windows XP SP3, i tried installing commandos BEL and i'm getting a strange error... i read something and i think it seems to be related to my ram but it's pretty weird cause i bought this new computer like 1 month ago...

    Here's the error:

    If u don't know spanish, it says "the instruction in '0x2000da20' makes reference to the memory in '0x01277788'. The memory can't be "read""

    Or something like that =P

    This are the specs:

    Windos Xp profesional sp 3
    intel core 2 duo e7500 2.93ghz x2
    ram: 2gb
    video: ati radeon hd 4600 series 1gb


    hope the info helps, thanks in adv.




    *note* Oh i forgot... another weird thing is that commandos BTCOD works perfectly.... also read all the forum to check if someone had this problem... and it seems i'm the 1st
    Last edited by lifatree; 02-28-2010 at 08:06 PM.

  2. #2
    Join Date
    Apr 2009
    Location
    Austria
    Posts
    70

    Default

    Hi,
    have you tried running BEL with the XP patch (http://www.tafn.info/phpscripts/file...d.php?file=111)?

  3. #3
    Join Date
    Feb 2010
    Posts
    2

    Default

    Yeap, i have the cd and tried that without any luck... i tried a lot of ways... i'm lost dude, tried with a decelerator (is that the correct name?), tried with a loader found in this site (i think) and all of this with no luck... i read it's something related to my ram but i really don't know
    Last edited by @m; 03-04-2010 at 12:40 AM.

  4. #4
    Join Date
    Sep 2001
    Location
    Belgium
    Posts
    3,759

    Default

    It's been a while since I tried it but I've had it running on XP with SP3, I believe I had to install it with that XP patch but it may be that you also need to run the game in compatibility mode.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •