Eidos Forums  

Go Back   Eidos Forums > Current Games > Tomb Raider Series > Tomb Raider: Legend > Tomb Raider Legend Technical Forum

Reply
 
Thread Tools Display Modes
  #1  
Old 05-06-2012, 04:16 AM
guerraluana guerraluana is offline
Registered User
 
Join Date: May 2012
Posts: 1
Unhappy Game won't run, help!

Just installed Tomb Raider Legend on my laptop, which I'm sure is able to run it, installation went fine, but when I try to run the game, it keeps going from the desktop to a black screen(which appears to be the loading screen of the game) millions of times and won't do nothing else. I have Windows 7, and tried running in compatibility mode for XP SP3. Any ideas on what may be happening? I've tried a search through the other threads, but couldn't find nothing like this. Also, I have Tomb Raider Anniversary(which is newer, right?) and installed and played it without any problems.
Reply With Quote
  #2  
Old 07-10-2012, 02:45 AM
IronCladX21 IronCladX21 is offline
New Player
 
Join Date: Jul 2012
Posts: 3
Default

Yeah i'm having the same problem with the game on WinXp.... Black screen & it freeze's up forcing me to restart my computer... I know my machine is more than able to play it because i had it installed 4 or 5 months ago played & beat it and the game ran perfectly fine without any problems then i unstalled it to play anniversary & underworld which also ran fine now i trying to play legend again & it's giving me this problem?? Like what the hell?!... Can someone please help!!
Reply With Quote
  #3  
Old 07-16-2012, 07:49 AM
marrow42 marrow42 is offline
Registered User
 
Join Date: Jul 2012
Posts: 1
Default possible solution

I've been having the same issue, what solved it for me was selecting a different refresh rate in the setup - was set to 50Hz, changed it to 60Hz.
This may/may not work for you, but it would appear that the black screen over and over is a failure for the video mode to initialize.
Reply With Quote
  #4  
Old 07-18-2012, 11:40 PM
B.Banuprasaad B.Banuprasaad is offline
New Player
 
Join Date: Jul 2012
Posts: 3
Default

hai.......i have downloaded tomb raider legend it just installed without any problems when i start playing the
game it crashes to desktop after the intro can anyone help plzzzzzzzzzzzz........!!!!!!!
Reply With Quote
Reply

Bookmarks

Tags
black, blinking, flashing, legend, screen

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -8. The time now is 04:30 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.